ИЛ 2 под WIN7

 
+
-
edit
 

lexa-xa

новичок
Может баян,не нашёл здесь ничего по теме.КАК поставить ИЛ 2 на 7 Windows?Пробовал - после установки постоянно просит перезагрузки.Понимаю,что дело в драйверах,а патча под это дело нет?ПОМОЖИТЕ ЧЕМ МОГИТЕ,плз.Правда одно но - ставлю на ноутбук.
 3.63.6
Это сообщение редактировалось 17.02.2010 в 18:46
+
-
edit
 

Jameson

опытный

lexa-xa> Может баян,не нашёл здесь ничего по теме.КАК поставить ИЛ 2 на 7 Windows?Пробовал - после установки постоянно просит перезагрузки.Понимаю,что дело в драйверах,а патча под это дело нет?ПОМОЖИТЕ ЧЕМ МОГИТЕ,плз.Правда одно но - ставлю на ноутбук.

Какой Ил-2? у меня версия 409 отлично идет под 64 битной семеркой. Права я его под ней не ставил, запускаю так. В более старых версиях (у меня Платиновая коллекция, а еще игру эту переиздавали, по-моему на Озон есть) старая версия старфорса и его драйвера несовместимы с семеркой. проблемы будут у многих старых игр из-за этого.. Вон с ,Локоном тоже нехорошо вышло -русская версия под семеркой не работает. английская -работат. старфорс. даже после обновления драйверов. Но тут ладно, локон 2 сделали..
 7.07.0

Vale

Сальсолёт

Насколько я помню, для Самого Первого Штурмовика есть отучалка от CD (заменой DLL); и с какой-то версии он вообще идет без защиты (с 3.22, ЕМНИП).
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  3.5.73.5.7

Jameson

опытный

Vale> Насколько я помню, для Самого Первого Штурмовика есть отучалка от CD (заменой DLL); и с какой-то версии он вообще идет без защиты (с 3.22, ЕМНИП).

С какого-то патча. Изначально защита была везде, после какого-то патча отключили. Платиновая колекция же без защиты сразу.
 7.07.0
RU Barbarossa #14.06.2010 11:52  @Jameson#14.06.2010 11:43
+
-
edit
 

Barbarossa

Любитель тунисских тётков
★★★
Vale>> Насколько я помню, для Самого Первого Штурмовика есть отучалка от CD (заменой DLL); и с какой-то версии он вообще идет без защиты (с 3.22, ЕМНИП).
Jameson> С какого-то патча. Изначально защита была везде, после какого-то патча отключили. Платиновая колекция же без защиты сразу.

Starforce несовместим. Пришлось выкидывать часть дисков. ((((
 
RU Jameson #15.06.2010 05:17  @Barbarossa#14.06.2010 11:52
+
-
edit
 

Jameson

опытный

.
Barbarossa> Starforce несовместим. Пришлось выкидывать часть дисков. ((((
Что, и обновление с сайта старфорса непомогло?
 7.07.0
RU Barbarossa #15.06.2010 07:56  @Jameson#15.06.2010 05:17
+
-
edit
 

Barbarossa

Любитель тунисских тётков
★★★
Jameson> Что, и обновление с сайта старфорса непомогло?

А я туда и не смотрел
 

xo

аксакал

У меня без инсталляции идет под 7-кой.Все отлично, без глюков.
 

Jameson

опытный

xo> У меня без инсталляции идет под 7-кой.Все отлично, без глюков.

В онлайн летал -там один товарищ бахвалился что играет под linux-wine :) Так что походу Ил-2 вообще везде идет.
 7.07.0

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru