please, help!

 

snd
SND

новичок
Обращаюсь к народу искушенному в использовании старых версий Фланкера.
Хочу попробовать более ранюю, чем 2.0 - версию. По отзывам 1.х - вполне приличные (даже по сравнению с 2.х): для 1.х много интересного в сети (в плане освоения Фланкера), чего нет для 2.х. Поэтому посоветуйте, пожалуйста, для моего 486DX2,8MB на какую ОС устанавливать какую 1.х и откуда можно скачать архив симулятора - ссылки у Романа не почему-то не работают...
Заранее большое спасибо за помощь!
 

Darth

опытный

> По отзывам 1.х - вполне приличные (даже по сравнению с 2.х)

Ну Вы и сравнили! С точки зрения моделирования боевых действий (а равно со многих других точек зрения) 2.х по сравнению с 1.х - [i]полнейший отстой[/i], о чем на этом форуме неоднократно говорилось (почитайте, хотя бы, начало топика "Flanker 2.0. AIM-54").

На 486DX2/8 Мб Вам Flanker 1.2 под DOS - что доктор прописал! (F1.5, конечно, еще лучше, но с включенным сглаживанием в 16-bit умудрялся тормозить даже на Pentium Pro-200, а без этого режима отличий от F1.2 почти нет). Где найти - не знаю, но у меня есть. Занимает 8 Мб в архиве. Если у Вас есть место, куда залить - сообщите (int_compellor@yahoo.com).
 

pifey

новичок
например здесь ftp.rpb.ru/pub/dre/su27/
а еще поищите на files.ru
 
RU <veterok> #03.12.2001 21:56
+
-
edit
 
Могу намылить су27 версии 1.5 У меня на 486dx4 16mb нормально шло под 95 и 98 виндами... Напиши на vega77inbox.ru
 

snd
SND

новичок
Архив с Flanker'ом получил - большое спасибо! Понравилось в версии уже кое-что, субъективно: хорошие динамика полета и редактор миссий, и от ракет можно уйти даже без джойстика.
К сожалению, не могу джойстиком пользоваться. Джой обычный: 3 оси, 4 кнопки. Но даже без такого летать не в кайф. При попытке настроить джой средствами игры получаю сообщение, что его надо сначала установить - потом откалибровать. Как сие сделать и используя что - очень хотелось бы знать, так как самостоятельно колупаться с этим времени маловато. Может быть есть у кого какая-нить утилита (или адресок к ней), чтоб с её помощью откалибровать джой можно было бы без заморочек?
Заранее большое спасибо за помощь!
 

Darth

опытный

> При попытке настроить джой средствами игры получаю сообщение, что его надо сначала установить - потом откалибровать.

Э-э-э-э... Ф1.х мне такое сроду не говорил. Если джойстик не подключен/не опознается, Вы просто не сможете поставить галочку "Joystick" в поле "Use" меню "Joystick setup" ("File/Preferences.../Joystick..."), но у меня никаких сообщений при попытке сделать это (при неподключенном джойстике) не выводилось. Глюк какой-то...
 

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru