Ил-2 Штурмовик

 
1 2 3 4 5 6 7 8 9
А где достать обновление неподскажите ] Mx M@ster [
 
:ph34r: Господа, упарился искать начало мисии. Я первый раз. Подскажите, пжл :o .
 
Я не умею взлетать!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
+
-
edit
 
re: Я не умею взлетать

взлет делается так:
поднимаеш обороты
выпускаеш закрылки в положение взлет
разгоняешся до 150 при этом не давай самолету отрываться от земля
и затем плавно на себя
когда скорость достигнет 200 закрылки убираешь до боевой
за 300 вовсе убираешь
 
Guest>Я не умею взлетать!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!![»]

взлет делается так:
поднимаеш обороты
выпускаеш закрылки в положение взлет
разгоняешся до 150 при этом не давай самолету отрываться от земля
и затем плавно на себя
когда скорость достигнет 200 закрылки убираешь до боевой
за 300 вовсе убираешь
 
US russianczar #23.10.2004 15:48
+
-
edit
 
народ, подскажите, а немецкий истребитель Me** с джет движками можно взять полетать ? И если да, то как? В списке врагов и союзников они есть, в списке самолетов на которых хочешь сам летать - их нет...
 

Vale

Сальсолёт

Для этого нужно купить "Ил-2:Забытые сражения". Насколько я помню, просто в Ил-2 - на Ме-262 летать нельзя.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  
US russianczar #12.01.2005 15:58
+
-
edit
 
Если у кого есть возможность, дайте скачать с Вас fb_maps7.SFS файл, который у Вас находится на инсталяционном диске Перл Харбор. Буду очень благодарен.
 
US russianczar #13.01.2005 03:55
+
-
edit
 

АС

втянувшийся

Кто там писал про плоский штопор?

Прежде, чем спросить об этом, скажи какой самолет ты имеешь ввиду?
Ибо все самолеты (имеется ввиду каждый тип самолета) штопорят по своему в том, числе и плоский штопор, если они в него входят у всех по разному. Есть много методик вывода из плоского штопора.
Что небо? Пустое место! Там нет опоры!!!  

BrAB

аксакал
★☆
Специально для TEvg. Появилось дополнение с ПЕ-2 и Пе-3.
Плохая новость - нужна полная версия Ил-2 - т. е. Ил-2+ЗС+АС+ПХ
Было у еврея всё плохо. Пришел за советом к равину. Тот - напиши над дверью - "Так будет не всегда". Стало всё ок. Пошел он благодарить. А тот ему - надпись не стирай. Злой чечен ползет на берег. ©Лермонтов  
+
-
edit
 

Balancer

администратор
★★★★☆
Захотел запустить сабж на новом железе, оценить качество и производительность.

Не пошёл.

Просто не запускается, и всё. (После накатывания всех патчей).

Буду теперь пробовать пиратку, есть подозрение на глюки с защитой игры. Как же достали уроды, ставящие такие кривые защиты. Качественную игру я итак куплю, а вот когда через несколько лет после покупки диск можно выбрасывать - после такого хочется дать зарок хоть когда-то ещё что-то у этого издателя покупать.

(БСЭ за которую честная 1000р была заполчена, сейчас, например, не только запускаться не стала, а ещё и весь компьютер в перезагрузку отправляет... Защита хренова, блин)
 
RU spam_test #26.04.2006 08:57
+
-
edit
 

spam_test

аксакал

Захотел запустить сабж на новом железе, оценить качество и производительность.

Не пошёл.

Просто не запускается, и всё. (После накатывания всех патчей).

Буду теперь пробовать пиратку, есть подозрение на глюки с защитой игры.
 

после накатывания всех патчей Ил-2 ЗС защита отключается.
Оригинальный Ил-2 не дружит конкретно с Win XP SP2. по делу смысла ставить Ил-2 нет никакого. Для оценки качества нужена комбинация ЗС+АВН+ПХ+ИПБ, версия 4.05 продается на двух дисках. DVD "Ил-2 Золотая коллекция" и CD "Истории пикирующего бомбардировщика". Защита отсутствует изначально.
 
+
-
edit
 

Balancer

администратор
★★★★☆
>Оригинальный Ил-2 не дружит конкретно с Win XP SP2.

У меня именно SP2.

>по делу смысла ставить Ил-2 нет никакого. Для оценки качества нужена комбинация ЗС+АВН+ПХ+ИПБ

Т.е. я, покупая родной Ил-2 в своё время просто выкинул деньги? Спасибо, в другой раз обращусь к пиратам.
 
RU spam_test #28.04.2006 08:37
+
-
edit
 

spam_test

аксакал

Т.е. я, покупая родной Ил-2 в своё время просто выкинул деньги?
 

а вам не пришло в голову, что Ил-2 вышел в 2002 году и за это время произошло множество изменений? Вас ничуть не удивляет что есть DOOM, DOOM2, DOOM3. и при этом высказываете претензии к существованию Ил-2, Ил-2 Забытые сражения, Перл-Харбор.


ЗЫ а пиратская(ее еще надо поискать), тоже работать не будет :D
 
Это сообщение редактировалось 28.04.2006 в 09:17
+
-
edit
 

Balancer

администратор
★★★★☆
>а вам не пришло в голову, что Ил-2 вышел в 2002 году и за это время произошло множество изменений?

Каких же? я играю в массу игр, вышедших в 2000, 1998 и т.п. гг. Проблемы же такого плана имею только с Ил-2 и БСЭ. Какие же это такие изменения произошли? API полностью поменялся, что ли? Почему LockOn, более старший, чем Ил-2 идёт без прьблем?

>Вас ничуть не удивляет что есть DOOM, DOOM2, DOOM3.

Они работают.

>и при этом высказываете претензии к существованию Ил-2, Ил-2 Забытые сражения, Перл-Харбор.

У меня одна претензия. Игра, за которую я отдал деньги - не работает. Я заплатил деньги, а пользоваться продуктом - не могу.

>ЗЫ а пиратская(ее еще надо поискать), тоже работать не будет :D

1. Не знаю, чего там искать, нашёл сразу.
2. Речь не о неработоспособности Ил-2, а о моём отношении к этой линейке продуктов. Я больше не собираюсь платить денег тем, кто способен выпустить продукт, а спустя всего три (сколько там прошло лет с момента выхода Ил-2 до выхода SP2?) года способен полностью забить на его поддержку. Выпустить патч, исправляющий невозможность запуска игры и выложить у себя на сайте - это так дорого? Нет, они провоцируют пользователя на покупку новых версий. Такой подход мне не нравится в принципе. Даже если не обращусь к пиратским версиям (из вредности), то покупать у них уже больше не буду ничего точно. И позабочусь об антирекламе такого подхода. Это называется просто - "голосую рублём".
 
RU spam_test #28.04.2006 12:02
+
-
edit
 

spam_test

аксакал

Я больше не собираюсь платить денег тем, кто способен выпустить продукт, а спустя всего три (сколько там прошло лет с момента выхода Ил-2 до выхода SP2?) года способен полностью забить на его поддержку.
 


Doom1 все еще поддерживается?
Выпустить патч, исправляющий невозможность запуска игры и выложить у себя на сайте - это так дорого? Нет, они провоцируют пользователя на покупку новых версий.
 

это ДРУГАЯ игра. Фланкер, к примеру, вообще не работает в Win >2000. Где ваши претензии?
 
+
-
edit
 

Balancer

администратор
★★★★☆
>Doom1 все еще поддерживается?

1. Он работоспособен сейчас.
2. Его код был открыт, так что поддержкой занимается сообщество.

>это ДРУГАЯ игра.

Меня интересует эта.

>Фланкер, к примеру, вообще не работает в Win 2000.
>Где ваши претензии?

1. У меня - работает. И в 2000 работал, и в XP работает.
2. Если бы и не работал - к моменту выхода Win2000 Flanker'у было уже 5 лет. И Win2000 - это другая ОС, чем Win9x. А вот как можно было написать софт, рассчитанный под WinXP, но не идущий под WinXPSP2 - лично мне, как программисту, это непонятно. К тому, что Ил-2 не идёт, например, на MacOS у меня претензий нет. У меня есть претензия, что он не идёт под той ОС, под которую был написан.
 
RU 23AG_Oves #28.04.2006 16:35
+
-
edit
 

23AG_Oves

втянувшийся

после накатывания всех патчей Ил-2 ЗС защита отключается.
Оригинальный Ил-2 не дружит конкретно с Win XP SP2. по делу смысла ставить Ил-2 нет никакого. Для оценки качества нужена комбинация ЗС+АВН+ПХ+ИПБ, версия 4.05 продается на двух дисках. DVD "Ил-2 Золотая коллекция" и CD "Истории пикирующего бомбардировщика". Защита отсутствует изначально.
 

Как не дружит? сегодня распакую ради такого случая попробую ещё раз :)
Ща звонил мужику знакомому - он под xp-sp2 играет дома на своём п3 :) Может он форум не читал? :)
Дизель экономит не деньги, дизель экономит горючее. (с) неизвестный дизелевод.  
Это сообщение редактировалось 28.04.2006 в 16:58
+
-
edit
 

Jameson

опытный

>Doom1 все еще поддерживается?

1. Он работоспособен сейчас.
2. Его код был открыт, так что поддержкой занимается сообщество.

>это ДРУГАЯ игра.

Меня интересует эта.

>Фланкер, к примеру, вообще не работает в Win 2000.
>Где ваши претензии?

1. У меня - работает. И в 2000 работал, и в XP работает.
2. Если бы и не работал - к моменту выхода Win2000 Flanker'у было уже 5 лет. И Win2000 - это другая ОС, чем Win9x. А вот как можно было написать софт, рассчитанный под WinXP, но не идущий под WinXPSP2 - лично мне, как программисту, это непонятно. К тому, что Ил-2 не идёт, например, на MacOS у меня претензий нет. У меня есть претензия, что он не идёт под той ОС, под которую был написан.
 


Это из-за старфорса. У меня везде шел ,я носиди ставил.
 
RU 23AG_Oves #29.04.2006 12:16
+
-
edit
 

23AG_Oves

втянувшийся

Тока проверил - всё работает. rts.dll в архиве спасёт отца русской демократии ;)
Дизель экономит не деньги, дизель экономит горючее. (с) неизвестный дизелевод.  
+
-
edit
 

Balancer

администратор
★★★★☆
Тока проверил - всё работает. rts.dll в архиве спасёт отца русской демократии ;)
 


Именно этот файл и пробовал. Пофиг :-/

Попробую через какое-то время переустановить с нуля, без патчей. Точнее, только с первым патчем, без "исправления" системы защиты.
 
+
-
edit
 

Jameson

опытный

Возьми уж Gold DVD со всеми патчами, без старфорца, и еще диск ИПБ, чтобы на пешке можно было летать ,или просто в онлайн выйти. :)
 

Vale

Сальсолёт

Стоп. Как дети малые.
1. О какой игре идёт речь? Оригинальном Штурмовике или ЗС?
2. Оригинальный Штуромовик имеет отключение защиты через rts.dll
3. В движке, в том числе графическом, произошли заметные изменения, последние - в версии 4.01, ЕМНИП. Ставить надо эту версию, а лучше - последнюю, 4.05. Пе-2 того стоит.
4. Среди имеющихся авиаигрушек именно в Ил-2 проблем с защитой сейчас нет. То, что защита, рассчитанная на старые оси, не работает в XPSP2 (как, замечу, и довольно большое количество других программ, выпущенных гораздо позже) - не слишком удивительно. Минимальная версия Ил-2 ЗС, в которой нет защиты - это "Асы в небе".
Она стоит на круг ~300 р. Я не считаю эту сумму неподъёмной.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  
RU 23AG_Oves #04.05.2006 13:15
+
-
edit
 

23AG_Oves

втянувшийся

Не, речь шла про ил-2 первый. И о том, чт он не работает в ХР SP2. Не знаю как с защитой, но у меня первый ил без защиты (с подменённой rts.dll, выше в SFX-архиве) работает отлично. Ещё в чём может быть проблема - Балансер, ты удалил драйвера StarForce из диспетчера устройств? Они устанавливаются вместе с игрой, и после замены rts.dll их надо отключить или удалить.
Дизель экономит не деньги, дизель экономит горючее. (с) неизвестный дизелевод.  
1 2 3 4 5 6 7 8 9

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru